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Computer Competency Test Preparation Workshop— Application Test Hands On Exercises                   

 

Application Test – Hands-on Exercises 
 

Microsoft Access 2010— Project Specifications 
 
You will be asked to create a small database and produce reports of the data contained in it. 

 
In Class example: 
 

Create a new database named ―GCC Students‖ to track student information at Ger-
manna.  Create two database tables, ―Students‖ and ―Advisors,‖ that contain student 
and advisor information respectively.  The table designs should include the following 

items: 
 

Student ID, First Name (student), Last Name (student), Curriculum, GPA,  Advisor ID, 

Advisor Name and Office. 
 

Populate each tables by inserting multiple records 
Create the following two reports from the tables created above: 

1. A listing of all students including Student ID, First Name, Last Name, GPA, and 

AdvisorID 
2. A listing of all advisors including Advisor Name and Office Number. 
 

 
Print the reports. 
Save the reports to storage medium such as a floppy disk or flash drive. 

Computer Competency  

Test Preparation Workshop  
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Microsoft Access 2010 — Project How To’s 
 

How to Create Database & Database Table  
 
1. Click the Start Button on Windows Task Bar. 

2. Point to Programs (to open Programs Sub Menu) and select Microsoft Office. 

3. Click on Microsoft Access 2010. 

4. Click on  Blank Database in the top window pane. 
5. Under ―File Name,‖ press the folder icon to the right of the text field to set a save location. 
6. If using a floppy disk, select 3 ½ Floppy (A:) .  If using a flash drive, select the appropriate 

drive letter. 
7. Type in ―GCC Students‖ under File Name. 
8. Make sure the text field says ―GCC Students‖ and the location is correct and press Create. 

9. A Table is automatically created; select the table in the left pane and click the ― View‖ 
button that looks like a triangle, ruler, and pencil.  It is the first icon located on the Ribbon 
toolbar.  This will change the table into Design View.  

11. A prompt box will appear to set the name of the Table, change the name to ―Students‖ and 
click ―OK‖. 

12. Now design view is displayed and a field called ―ID‖ that was automatically created will 
be seen.  Right click the field and select ―Delete Rows ‖ from the menu.  Click ―Yes‖ to 
confirm deleting the primary key. 

13. We are now ready to enter the field names, data types and descriptions from the table be-
low. 

  field name  data type  description 

 
  

14. Select the field GPA.  Locate the Field Properties Pane at the bottom of the window.  
Change the Field Size to ―Single‖, Format to ―Standard‖, and Decimal Places to ―1‖.   

15. When finished, press the ―Save‖ disk icon on the Quick Access Toolbar  at the top left of 

the screen. 

Student ID text Student Identifier 

First Name text First Name of Student 

Last Name text Last Name of Student 

GPA number Grade Point Average 

Advisor ID text Advisor Identifier 
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Microsoft Access 2010 — Project How To’s 
 

How to Create Database & Database Table (Continued)  
 
1. To create the second table, click the ―Create‖ tab on the Ribbon.  Create a new table by 

selecting the ―Table‖ icon  in the Tables group. 

2. Follow the steps on the previous page to save the table as ―Advisors,‖ delete the primary 
key, and enter the field parameters from the table below. 

 
 field name  data type  description 

 
 
3. Save the table by clicking the disk icon on the Quick Access Toolbar.  

4. Right click on either tab that is above the design view of the tables and select ―Close All.‖ 
 

How to Input Data  
Table 1 – Students 
1. Double Click on the table ―Students‖ located in the left window pane. 
2. The table should enter in ―Datasheet View‖; if not, adjust it by changing the View type by 

clicking the view arrow icon in the View group and selecting ―Datasheet View.‖ 
3. Enter the following data into the ―Students‖ table: 
 

Student ID First Name Last Name GPA Advisor ID 

  
 
 

Advisor ID text Advisor Identifier 

Advisor Name text Name of Advisor 

Curriculum text Subject of Advisor 

Office Number text Advisor Office Number 

1234567 Ally Gaydur 2.1 B01 

2345678 Crawl Codial 3.9 B01 

3456789 Moe Nalisah 2.9 A01 

4567890 Amy Noaceed 3.2 C01 

5678901 Indy Gerr 4.0 M01 

6789012 Graham Merr 3.6 E01 
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How to Input Data (Continued)  

 
Table 2 – Advisors 
1. Double Click on the table Advisors. 

2. Enter the data as follows: 
 

   Advisor ID Advisor Name Curriculum    Office Number   

 
 

 
3. Click on the X (upper right corner) to close data input window. 
 

How to Create a Report  
 
1. Click on Create tab on the Ribbon. 

2. The fifth column contains Report Create options.  Select  Report Wizard.   
3. Select Table:  Students  table from tables/queries list. 
4. Select the following fields by clicking on each field and pressing the ―>‖ button:  Student 

ID, First Name, Last Name, GPA, Advisor ID. 
5. Click Next. 
6. Click Next (to indicate no grouping). 

7. Click Next (to indicate no sort). 
8. Click Next (default layout). 

9. Click Finish (to preview). 

10. Click on Print icon to print report. 
11. Right-Click the Students tab, and click Close. 

A01 Leonardo da Vinci Art 112B 

B01 Adam Smith Business 223A 

C01 Robert Goddard Chemistry 311C 

E01 Thomas Paine English 223F 

M01 Johann Bernoulli Math 311E 
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How to Create a Report (Continued) 
 

1. Select  Report Wizard. 
2. Select Table:  Advisors table from tables/queries list. 

3. Add the available fields:   Advisor Name and Office Number. 
4. Click Next. 

5. Click Next (to indicate no grouping). 
6. Click Next (to indicate no sort). 
7. Click Next (default layout). 

8. Change the title of the Report to Advisor Locations and Click Finish (to preview). 
9. Click on Print icon to print report. 
10. Right Click the Advisor Locations tab and click Close. 

11. Click on the X (upper right corner) to close Access window 
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Microsoft Excel 2010— Project Specifications 
 

Create a new spreadsheet that contains the grade-book of a class that has four tests.  The grade-
book will contain five students, each test score for each student with a final grade (average of the 

tests) and an average per test of all students.  The following table below has the data: 
 

 

 
 
 

 
 

 

How to create a spreadsheet: 

 
1. Open Microsoft Excel 2010 
2. A prompt-box may appear asking for Name and Initials.  Click ―OK‖ 

3. A blank workbook will appear with ―Sheet1‖ selected. 
4. Enter the data from the table above into the cell range:  A1 through E5 (―Amy‖ is B1, ―James‖ 

is C1, etc.) . 
5. Select cell A6 and enter the text ―Final Grade.‖ 
6. Select cell F1 and enter the text ―Average per Test.‖ 

 

 How to insert functions in a spreadsheet: 

 
1. Click the empty cell:  B6 and type =AVERAGE(B2:B5) then press enter.  (93.75) 

2. Click the empty cell:  C6 and click the ―Formulas‖ tab on the Ribbon.  Click the drop-down 

box below ―AutoSum‖ and select ―Average.‖ 
3. By default, the range that Excel suggests here is C2:C5 which is the correct range for James.  

Accept the suggestion by pressing Enter. (87.25) 
4. Select cell C6 which has the final grade for James. 
5. Move the cursor to the bottom right corner of the cell.  When in the proper place, the cursor 

will change to a black plus-sign.  Click and drag the cursor to cell E6.  This automatically 
copies the formula from C6 to D6 (78.75) and E6 (85.5). 

6. Perform similar methods to insert the average formulas into cells F2 through F5. 
 

 Amy James Mike Sarah 

Test 1 88 91 77 88 

Test 2 90 86 78 88 

Test 3 99 82 81 81 

Test 4 98 90 79 85 



 7 

 

Computer Competency Test Preparation Workshop— Application Test Hands On Exercises                   

 

 

How to format the data of a spreadsheet: 

 
1. Once the data has been inserted, the font face, color, size, style etc. can be adjusted by se-

lecting the ―Home‖ tab of the Ribbon. 
2. Select the entire spread sheet by clicking the box in the top left corner of the spread sheet 

that is in line with both the column letters and the row numbers.   Once selected, change 

the font to Century Gothic and size 12.  An  entire column of data can be selected by 
clicking the letter that represents a column.  An entire row can be selected in the same 

fashion by clicking the row number. 
3. Select cells B1 : F1 and Bold and Center the cells. The Bold and Center justifications are 

located on the Home tab of the Ribbon. 

4. Now select cells A2: A6 and Bold and Center the cells as well. 
5. Select the range of cells B2:E6 and change the format to two decimal places by clicking 

the ―Increase Decimal‖ button twice in the Number column of the Ribbon. 
6. Now automatically adjust the size of each column by double-clicking the line in-between 

each column.  The cursor will change to a black bar with an arrow pointing each direction 

when it is correctly located between columns. 
7. Click the File tab on the Ribbon. 
8. Click the Save Icon and select the save location as 3 ½‖ Floppy (or appropriate drive) and 

name the workbook Grade Book. 
9. Press Save. 
10. Click the File tab on the Ribbon and select Print and then select the square Print button. 

11. Close Excel by clicking the X in the top right corner. 
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Microsoft PowerPoint 2010 — Project Specifications 
 

You will be asked to create a PowerPoint presentation using Microsoft PowerPoint.  Use either 
the Wizard or the Blank Presentation. The example that follows will walk through a blank 

presentation. 
 

This example will utilize the internet in creation of a slideshow.  Create a  presentation 

about a favorite location to visit.  Use pictures, facts and information obtained from inter-
net searches to create a four-slide presentation. 
 

Example: 
 

Colonial Jamestown established in 1607 C.E. 

Located near Williamsburg, VA 
$10.00 per person open 8:30am to 4:30pm all year except Thanksgiving, New Years 

and Christmas. 
Over 500 restored buildings 
Art Galleries, History Lessons 

Live the  life of a colonist! 
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Microsoft PowerPoint 2010— Project How To’s 
 

How to Create a Presentation 
 
1. Open Microsoft PowerPoint 20010 

2. By default, PowerPoint will open a blank presentation with Title & Sub Title Layout. 

3. Type in appropriate Title & Sub Title text. 
4. To insert new slide:  on keyboard  type shortcut keys ―CTRL- M‖ or  click on ―New Slide‖  

from the Slides group in the Home tab. 
5. Select preferred Layout from Layout Gallery by clicking the Layout arrow found in the 

Slides group. 

6. Input appropriate text. 
7. Insert New Slide (see step 4 above for options) 

8. Select preferred Layout from Layout Gallery by clicking the Layout arrow found in the 
Slides group. 

9. Input appropriate text and/or pictures (pictures like Clip Art, photographs, etc. can be 

inserted by clicking the Insert tab and making the desired selection from the Menu 
Bar). 

10. Click on the Disk icon on the Quick AccessTool Bar to save presentation. 

11. Select the save location ―A:\,‖  if using a floppy disk, or the appropriate drive letter, if us-
ing a flash drive. 

12. Click on the X (upper right corner) to close PowerPoint window. 
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Microsoft Word 2010 — Project Specifications  
 

You will be asked to create, format and modify a simple document using Microsoft Word. 
 

In Class example: 
 

Type in the Following: 
 
Computer Competency Requirement 

 
If you are planning to graduate from a program of 45 credits or more at GCC, you 

will need to satisfy the computer competency requirement by passing a computer 
competency course, or by passing the Computer Competency Test. 
 

The Computer Competency Test can be taken only once, and a score of 70% or higher on 
each section is required to pass. 
 

The intended computer competency course is ITE 115. 
 



 11 

 

Computer Competency Test Preparation Workshop— Application Test Hands On Exercises                   

 

Microsoft Word 2010— Project Specifications (continued)  
 

Set-up word document as follows: 

1. Top margin = 1.5 inches, Left & Right margin = 1.0 inches, Bottom margin = 1.5. 

2. Change font to Papyrus, size 14 point font. 

3. Bold and center the Title.  

4. Double-space the entire document. 

5. Insert a page break between first and second paragraph. 

6. Add page numbering to the entire document; suppress page numbering on first page. 

7. Save document as MyDocument.doc onto disk.  

8. Print a copy of the document.  

 

Microsoft Word 2010— Project How To’s  
 

1. Open Microsoft Word 2010. 

2. Type in the text from the previous page. 

3. To change Margins click on the Page Layout tab of the Ribbon and press the options box, located 

at the bottom left of the Margin group box.  Select Custom Margins. A form will pop-up with cus-

tom margin settings.  Change the top and bottom margins to 1.5 and the left and right margins to 

1.0.  Click Ok to make the changes. 

4. To change Fonts, highlight the text to be altered (in this case, all of it), then click the Home tab of 

the ribbon.  In the Font group of the Ribbon, select Papyrus from the font combo-box, and 14 from 

the point-size combo-box. 

5. To Bold and Center the title, select the title, then click on the bold (B) and center alignment 

icons from the Font group of the Home tab. 

6. To Double-space the entire document, first select the text of the entire document.  Select the 

Home tab of the Ribbon and press the Line and Paragraph Spacing command icon on the Para-

graph group.  From the drop down box, select Line Spacing Options.  A form will pop-up with 

custom paragraph settings.  Change the Line Spacing combo-box from Single to Double. 

7. To Insert a Page Break between paragraphs, place the cursor between the first and second para-

graphs and press CTRL- Enter to insert a page break.  A page break can also be inserted by se-

lecting the Insert tab of the Ribbon and pressing the Page Break command in the first group la-

beled Pages. 

8. To Add Page Numbering (and suppress numbering on page 1) click the Insert tab of the Ribbon.  

Click the Page Number command icon located in the Header & Footer group.   

9. A drop down box will appear, select the option Top of Page and then select the option that has 

the page number of the far right.  You will return to the document with a new tab on the ribbon 

called Design.  Click the checkbox in the group Options called Different First Page. 

10. Click the Review tab of the Ribbon and click the Spelling & Grammar command of the Proofing 

group... 
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Internet Browser  — Project Specifications  
 

You will be asked to answer questions gathered by researching topics using an Internet browser 

such as Internet Explorer or Mozilla Firefox. 
 

In Class example: 
 

Answer the following questions: 

 
1.  What is the capital of Swaziland? 

 

  2. What range of years was the ―French and Indian War?‖ 
  
  3. Who is the current governor of New Mexico? 

 
4.  What are the hours of Math Lab at Tutoring Services?  

 ( HINT:  go to Germanna’s Web Site ) 
 
5.  What are the hours of the Fredericksburg Campus Testing Center on Fridays? 

 ( HINT: go to Germanna’s Web Site ) 
 
Search Engines: 
 www.ask.com 

www.google.com 
www.lycos.com 
www.yahoo.com 

 
1. Create a document (A Microsoft Word document is sufficient) with the answers to 
the  questions and the URL of where the information was located. 

 

2. Save the file to a your floppy disk or flash drive. 

 
3. Email the file (as an attachment) from your Student Email account to 
 jtea@germanna.edu 
 

 

http://www.ask.com/
http://www.lycos.com/
http://www.yahoo.com/

